Keyboard shortcuts

Knowledgebase // Photojunction // Keyboard shortcuts

Keyboard shortcuts

Design albums quickly and easily with these Photojunction keyboard shortcuts.


Right click functions

Right click on the Preview tab in the Tools Window to create a slideshow of the album.

Right click on any image groups/collections in the Event Window, to create an instant slideshow of the images.

Right click on Template Collections in the Navigation Panel of the Event Window to open templates in a separate window.

Right click on any image in the Event Window for a list of options.

Right click on the layout in the Album Design Window to save the current layout in a Template Collection or to add/edit the layout's notes.

Right click on any aperture in the Album Design Window to add or edit effects and notes.

Right click on any item in the Project Browser to duplicate it.

Hint: for one-button Mac mousers: CTRL-click is the equivalent.


Shift key functions

Hold Shift while using the arrow keys to position apertures, to 'nudge' the apertures in bigger increments.

Hold Shift while dropping an image from the Event Window over an existing aperture, to add it as a separate aperture (rather than replacing the existing image).

Hold Shift while dragging an aperture on a layout to restrict its movement horizontally or vertically.

Hold Shift while dropping a template from the Event Window, to drop it as group apertures (this keeps the size and distance between apertures the same as in the template).

Hold Shift while resizing an aperture to maintain its aspect ratio.

Hold Shift while rotating an aperture, to rotate it in bigger increments.


Alt/option key functions

Hold Alt when an aperture is selected and use your mouse wheel to adjust the crop.

Hold Alt while hovering your mouse over an aperture to display the Aperture Details.

Hold Alt while dropping an image from the Event Window onto a layout, to automatically drop the aperture as the same size as was last used.


Keyboard shortcuts

MenuActionMac OSXWindows
File Menu  Start a new Project  Command+N  Ctrl+N
 Browse existing Projects  Command+O  Ctrl+O
 Close the current window  Command+W  Ctrl+W
 Save the current album plan  Command+S  Ctrl+S
Edit Menu  Undo  Command+Z  Ctrl+Z
 Redo  Command+Shift+Z  Ctrl+Shift+Z
 Cut Aperture(s)  Command+X  Ctrl+X
 Copy Apertures(s)  Command+C  Ctrl+C
 Paste Apertures(s)  Command+V  Ctrl+V
 Duplicate Aperture(s)  Command+D  Ctrl+D
 Select all Apertures  Command+A  Ctrl+A
 Deselect all Apertures  Command+Shift+A  Ctrl+Shift+A
Window Menu  Minimise the current window  Command+M  Ctrl+M
 Save album planning workspace  Command+Shift+S  Ctrl+Shift+S
 Toggle Auto Focus ON/OFF  Command+Shift+F  Ctrl+Shift+F
Album Menu  Lock all Apertures in album  Command+Shift+L  Ctrl+Shift+L
 Unlock all Apertures in album  Command+Shift+U  Ctrl+Shift+U
 Review current layout on second screen  Command+Shift+R  Ctrl+Shift+R
 Show the Event window  Command+Shift+E  Ctrl+Shift+E
 Show studio details  Command+Shift+D  Ctrl+Shift+D
 Toggle photo safe guides ON/OFF  Command+G  Ctrl+G
 Set background colour for current layout  Command+B  Ctrl+B
 Add blank Aperture  Command++  Ctrl++
 Add layout before current opening  Command+[  Ctrl+[
 Add layout after current opening  Command+]  Ctrl+]
 Add Notes for current layout  Command+*  Ctrl+*
 Add rectangle shape to current layout  Command+R  Ctrl+R
 Add oval shape to current layout  Command+0  Ctrl+0
Aperture Menu  Lock selected Apertures  Command+L  Ctrl+L
 Unlock selected Apertures  Command+U  Ctrl+U
 Add Notes for selected Apertures  Command+Shift+  Ctrl+Shift++
 Align to images - left  Command+Shift+<  Ctrl+Shift+<
 Align to images - right  Command+Shift+>  Ctrl+Shift+>
 Align to images - top  Command+Shift+^  Ctrl+Shift+^
 Align to images - bottom  Command+Shift+_  Ctrl+Shift+_
 Align to images - centre horizontal  Command+-  Ctrl+-
 Align to images - centre vertical  Command+Shift+|  Ctrl+Shift+|
 Align to page - left  Command+1  Ctrl+1
 Align to page - right  Command+2  Ctrl+2
 Align to page - top  Command+3  Ctrl+3
 Align to page - bottom  Command+4  Ctrl+4
 Align to page - centre  Command+5  Ctrl+5
 Send image to back  Command+Shift+1  Ctrl+Shift+1
 Send image to front  Command+Shift+2  Ctrl+Shift+2
 Send image back 1 layer  Command+Shift+3  Ctrl+Shift+3
 Send image forward 1 layer  Command+Shift+4  Ctrl+Shift+4
 Switch images between apertures  Command+Shift+5  Ctrl+Shift+5
 Image effects - mirror  Command+6  Ctrl+6
 Image effects - flip  Command+7  Ctrl+7
 Colour effects - B&W  Command+8  Ctrl+8
 Colour effects - sepia  Command+9  Ctrl+9
 Aperture shape - change to rectangle  Command+.  Ctrl+.
 Aperture shape - change to oval  Command+Shift+7  Ctrl+Shift+7
 Orientation - horizontal  Command+Shift+8  Ctrl+Shift+8
 Orientation - vertical  Command+Shift+9  Ctrl+Shift+9
 Open image in editor  Command+Shift+O  Ctrl+Shift+O
 Photoshop actions  Command+Shift+P  Ctrl+Shift+P
 Separate images horizontally  Command+Shift+~  Ctrl+Shift+~
 Separate images vertically  Command+/  Ctrl+/
 Grouping/ Ungrouping  Command+Shift+G  Ctrl+Shift+G